nano ~/.emulationstation/es_systems.cfg empty

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project nano ~/.emulationstation/es_systems.cfg empty

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of lunarkingdom lunarkingdom 2 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #56317
    Profile photo of lunarkingdom
    lunarkingdom
    Participant

    hey guys, trying to add xbmc to my emulationstation install following this post:

    Adding XBMC to RetroPie

    when I get to this step:

    nano ~/.emulationstation/es_systems.cfg

    it opens empty, I have tried to do this a few times and I got it open before and it had all of the settings for all emulators in it, what am I doing wrong? I have tried in both:

    1.0 location: ~/.emulationstation
    2.0 location: /etc/emulationstation/

    and same empty file, I know by typing “nano ~/.emulationstation/es_systems.cfg” if there is no file there it will open a blank one and that is what it seems to be doing.

    #56399
    Profile photo of lunarkingdom
    lunarkingdom
    Participant

    was a typo that kept me from accessing it lol

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar