N64 roms not working

Tagged: , ,

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of gizmo98 gizmo98 2 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #86314
    Profile photo of rodroid321
    rodroid321
    Participant

    When I try to play an N64 ROM it opens up a different prompt then usual that I can’t read and then goes back the the usual prompt that says closing ROM or something along those lines and then goes back to the list of N64 ROMS, and I have tried multiple ROMS. Any ideas on how to fix it?

    #86317
    Profile photo of gizmo98
    gizmo98
    Participant

    Do you use retropie 2.3? N64 emulation is broken in retropie 2.3. Retropie 2.4.2 has a working slow n64 libretrocore. If you use 2.4.2 you can try a source base installation of mupen64plus. This emulator is working again and should be much faster than the libretrocore.

    #86321
    Profile photo of rodroid321
    rodroid321
    Participant

    Do you use retropie 2.3? N64 emulation is broken in retropie 2.3. Retropie 2.4.2 has a working slow n64 libretrocore. If you use 2.4.2 you can try a source base installation of mupen64plus. This emulator is working again and should be much faster than the libretrocore.

    How do I update to 2.42 and get mupen64plus?

    #86333
    Profile photo of gizmo98
    gizmo98
    Participant

    Step 1: Download Retropie 2.4.2 SD card image:
    http://blog.petrockblock.com/retropie/retropie-downloads/download-info/retropie-sd-card-image-v2-4-2-beta/

    Step 2: After the first start close Emulationstation with “F4” and type:
    cd RetroPie-Setup
    sudo git pull
    sudo ./retropie_setup.sh

    Select source based installation and choose mupen64plus.

    It could be possible to run step 2
    with SD card image 2.3. But it is not tested or recommended.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar