N64 mupen64plus sound

This topic contains 5 replies, has 2 voices, and was last updated by  mavic19 2 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #96897

    mavic19
    Participant

    Any way to adjust the audio so it’s forced through the 3.5mm output? All my other emulators do, but mupen64plus wants to output hdmi only.

    #96899

    mavic19
    Participant

    Never mind. Found it in the .cfg settings

    #96900

    herbfargus
    Member

    Could you specify which line you changed just so if others have the same question they know exactly what to change?

    #96901

    mavic19
    Participant

    Hmmmm. Now the gameplay is choppy after setting it to output through the 3.5mm output. Why would that be?

    #96902

    mavic19
    Participant

    To change audio output:
    sudo nano /opt/retropie/configs/n64/mupen64plus.cfg

    The first block of settings will include an option to select HDMI or analog audio out.
    If you want analog, enter 0
    If you want hdmi audio, enter 1

    The problem I am having now is that using analog output has negatively impacted the gameplay. It’s not horrible, but it stutters a bit now.

    I’m playing around with the different audio settings in the .cfg but all seem to produce no change. The only thing I haven’t done is change the audio frequency from 33600.

    Anyone else run into this problem?

    #96904

    mavic19
    Participant

    Fixed!
    Switch the audio plugin to:
    mupen64plus-audio-sdl.so

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss