N64 Config Tips?

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of evilkitty evilkitty 2 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #81904
    Profile photo of sjo102784
    sjo102784
    Participant

    Hi all:

    I’ve been able to configure all emulators aside from the N64 emulator. It runs very slow. I have a B+ overclocked to 900Mhz.

    I’ve tried messing around with the config files, but nothing seems to make a drastic difference. I’m using the rice video plugin. I’ve tried changing the screen update time/etc but not much difference.

    Anybody have any solid updates for configuring the N64 emulator? Thanks!

    #81908
    Profile photo of evilkitty
    evilkitty
    Participant

    1. congrats on getting it to run at all, was there a new release of retropi that works with n64, do you have the older version, or did you fix the issue somehow?
    2. i was setting retroarch+mupen64plus up on a older (~2009 intel) pc the other day it lagged a little on ssb and horribly on manjora’s mask in movie scenes, like 1fps bad
    i somehow managed to get to to 100% speed, i altered a resolution setting in retroarch (was 1920×1080 set to 1024×768) i also changed a quality (accuracy) setting to low and upgraded the linux kernel to the latest 3.17 kernel, base install was ubuntu 14.04
    those settings are under core options

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar