N64 analog stick doesn't work, tried everything

Home Forums RetroPie Project Controller Configuration in RetroPie N64 analog stick doesn't work, tried everything

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of garfield85 garfield85 2 years, 2 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #95786
    Profile photo of garfield85
    garfield85
    Participant

    Dear reader,

    For a long time now I’m a big fan of RetroPie-project. Recently I bought a Raspberry Pi 2. Mostly because of the N64 games I wanted to play.

    So far so good. SD burned and everything works like a charm. Until the moment I tried to play a N64 game in the N64 emulator (Libero I thought, not the mupen64plus).

    I have installed a Logitech Rumble 2 USB controller, (it’s exactly like a ps2 controller). Almost every button works, except the moving button, the left analog stick.
    I’ve watched and read, I think, almost everything there is to find about, setting up a controller for the N64. But still… Nothing.

    On the mupen64plus emulator everything works fine tho. The only problem I in the mupen64plus emulator is the lack of my hotkeys.

    Could somebody please help me, anything like a link or some pointing in the right direction would be appreciated.
    If only I can use the Hotkey’s in the mupen64plus or analog stick in the Libero emulator.

    system: Raspberry Pi 2 standard settings, not overclocked.
    Retropie-project latest image
    (16 GB SD

    Cheers,
    Michel

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar