My Usb disk always has different name

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project My Usb disk always has different name

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of rvizcaino rvizcaino 3 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7931
    Profile photo of rvizcaino
    rvizcaino
    Participant

    Hi, first of all, thanks for this great project!
    I have all my roms in a 16GB usb stick, it’s working right now in /media/usb1, but after a reboot my usb stick could be /media/usb0 which forces me to edit the es_systems.cfg of Emulation Station to fix the path. Anybody knows what this is happening or how to fix it? Thanks!

    #8006
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    there is a way to fix this issue, it’s a little more complicated than the basic move file systems, it’s the “extended procedure” part your looking for, and this should fix yer issue, as it’s the method I use and alls cool with mine

    http://www.raspberrypi.org/forums/viewtopic.php?f=29&t=44177&hilit=move+root+fs+usb+tutorial&sid=2503f9ffe9afaa2edb49aef4537a862a

    Sent from my iPhone using Tapatalk

    #8019
    Profile photo of rvizcaino
    rvizcaino
    Participant

    Great! I will try it…. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar