My Retropie won't play on a large TV

Home Forums RetroPie Project Everything else related to the RetroPie Project My Retropie won't play on a large TV

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of robertybob robertybob 1 year, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #101754

    I recently made a retropie and it won’t load on a TV that is bigger then a 19″.

    If I try to use it on a TV bigger than 19″ it just freezes as it loads up on the Emulation Station white screen.

    Any solution?

    #101772
    Profile photo of adcooney
    adcooney
    Participant

    What version of pi?
    What version of retropie?
    Define ‘freezes’? How long have you let it wait for? How many emulators/games have you put on?
    Have you overclocked the Pi?

    I have a Pi 2 using v2.6 against a 26 and 42″ screens and I’ve not had this problem. Sometimes Emulationstation can take a long time to start but I only really had that on initial start up or on my Pi 1.

    Can you exit emulationstation / not start it from boot? Are there any errors?

    #101788
    Profile photo of robertybob
    robertybob
    Participant

    I bet it’s a power supply problem – what power supply are you using? Is it plugged into a surge-protector or something?

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar