mupen64plus-testing how to use

Home Forums RetroPie Project Everything else related to the RetroPie Project mupen64plus-testing how to use

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of muldoon muldoon 2 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #93108
    Profile photo of danipoak
    danipoak
    Participant

    I’ve been having problems getting a lot of n64 games working on the mupen64plus that installs with the SD card image. Browsing around the forums it seemed that the mupen64plus-testing version might be a good way to go so I updated the setup script and then installed mupen64plus-testing. I know have a number of roms located in /home/pi/RetroPie/roms/n64-mupen64plus however the n64 emulator does not show up on the dashboard anymore since I updated to the testing version. Is there something I’m missing on how to get the testing version working and showing up on the dashboard?

    #96253
    Profile photo of muldoon
    muldoon
    Participant

    Were you able to get this working? I have the same issue.

    I’ve tried adding a section in ~/.emulationstation/es_systems.cfg and adding folder in /retropie/configs, but no luck so far …

    #96255
    Profile photo of danipoak
    danipoak
    Participant

    RetroPie Project

    I did. I wound up reformatting my SD card and installing the 3.0 beta 2 version of RetroPie to start with. I then found my answer in this thread. The testing version of mupen64plus seems to work much better.

    #96260
    Profile photo of muldoon
    muldoon
    Participant

    Thanks for the response!

    I was doing some more searching and found that since it is an experimental build that it had to be build it… Here is the link

    I really don’t want to have to start over and reinstall, so hopefully this will work.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar