mupen64plus – No Fullscreen

This topic contains 3 replies, has 3 voices, and was last updated by  Anonymous 2 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #88348


    Hi all,

    i updated today my new Raspberry Pi 2 with the Retropie image v.2.6.

    Most of the emulators working fine.

    I only have some problems with the mupen64plus emulator. It running fine but only in a little square on downer right screen.

    If tried to add some Flags into the config file /opt/retropie/configs/n64/mupen64plus.cfg like:

    Fullscreen = True

    but no of these works. Also my (Video-General) section was empty?!

    How could i run those emulator in fullscreen?

    Sorry for my bad english..

    Thanks and regards



    I found that Mupen64 will do that if you try to force its resolution too high. For example, if I hit ‘x’ when launching a game and try to set it to 1920×1080, I get the small window in the corner, but if I set it to 640×480, it launches full screen.



    Modify gles2n64.cfg or use mupen64plus-testing (experimental module).



    Okay thank you guys.

    It works with changing the default video mode via the Launch configuration tool (´X` during Game load).

    I use DMT-4 640×480 @ 60Hz, clock:25MHz progressive
    All other defaults are not working.

    In gles2n64.conf seems everything okay. Same resolution: 640×480 picture centered…

    It is only the sound that is not working in the emulator.

    23:30 Sound problem also solved.

    changed in mupen64plus.conf

    #Audio output to go to (0) Analogue Jack (1) HDMI
    (I have to active PC loudspeakers connected using the audio jack)

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss