MSX1 only ?

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  herbfargus 2 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #102709

    SkalTura
    Participant

    Hello,

    I’m playing around with the Raspberry Pi 2, and installed RetroPie on it.
    Because I’m a huge MSX fan, I copied some ROM’s into the MSX Rom folder, and they appear in the EmulationStation MSX menu.
    But for some reason the emulator only starts in MSX1 mode…

    Where do I change that the emulator starts like a MSX2 or MSX2+ ?

    (Sorry if my English is a bit off, I’m from the Netherlands)

    #102734

    herbfargus
    Member

    I added a pull request to install lr-bluesmx with the core option defaulted to msx2.

    https://github.com/RetroPie/RetroPie-Setup/pull/918

    I tested it out and I was able to play msx2 games using my keyboard.

    #102752

    SkalTura
    Participant

    No experience with the Raspberry and only a little bit experience with Linux…
    Do I just add the .sh file into the libretrocores folder, or do I need to do some more ?

    #102754

    herbfargus
    Member

    Well it’s been merged to the source code now so you can open the retropie setup script, update it, restart the setup script and then navigate to the experimental directory and choose lr-bluemsx and it should install it.

    You’ll need a keyboard for controls. If you install it from the setup script within emulation station you might need to press f4 to refresh your emulation station configs

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss