MSX lovers I need help!

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of maanjac maanjac 2 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #88725
    Profile photo of maanjac
    maanjac
    Participant

    Hi,

    I just can’t get my fake snes controller to work with the msx emulator(s). I’m using the 2.6 image for Raspberry Pie 2 B. I’ve tried several things.

    1. Using the standard fmsx emulator within RetroArch. The controller is working in emulationstation and I’m able to set the controlls in teh RetroArch On screen diplay within the emulator. But in MSX games the buttons are not recognized.

    The strange part is this ” The select and start” buttons work to go back to emulation station. The hotkey settings are in the retroarch.cfg in de folder ALL. When i remove the hotkey settings I’m not able to return to ES from within MSX. This means the retroarch.cfg is used by the MSX emulator. I’ve added al the button settings to the same file but these are not working. aaarggghhhh

    2. I installed the experimental openmsx binary which takes hours. The games run (though less fluent then fmsx) And guess what the controller is working I can play games wheehoo. Now for the second aaaarghh moment. I cannot get the select start buttons to work to go back to ES.

    I think I’ve read every single post there is on the interwebs but now I’m lost and in desperate need of help.

    Do you have working controllers in MSX? How did you get them to work. (I also tried Playstation 2 controllers but got the exact same results)

    #88761
    Profile photo of gizmo98
    gizmo98
    Participant

    Seems to be fmsx does not support joypad input. Keyboard works. I could try to add blueMSX https://github.com/libretro/blueMSX-libretro.

    #88768
    Profile photo of maanjac
    maanjac
    Participant

    That would be great!
    Hope it works

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar