mounting cdrom DOSBOX problem

This topic contains 3 replies, has 2 voices, and was last updated by  pfunk237 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #93907


    Trying to get warcraft II running…
    which requires to mount d: cdrom
    i have tried a few variations..any help?

    mount d D:\ -t cdrom
    mount d C:\ -t cdrom
    mount d C:\cdrom -t cdrom



    I thought I had it running at one point. I’ll test it this evening once I have access to my pi and report back.

    In the mean time see if adding the line “cdpath=d” in war2.ini makes any difference.



    I GOT IT! alright so- steps to take:

    first locate your war2.ini and change the first line to look like this cdpath=d://

    Second, make sure all the files are in one folder in /home/pi/RetroPie/roms/pc You can name it whatever you like. I called mine “warcraft2”

    Next open up dosbox and type:

    mount d "/home/pi/RetroPie/roms/pc/warcraft2" -t cdrom

    then type C:

    then type warcraft2\WAR2.EXE



    cool that worked. I just thought that since my games folder was already mounted, i didn’t need the whole path…thanks

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss