Monitor Issue – any ideas?

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Floob Floob 2 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #85242
    Profile photo of agills
    agills
    Participant

    I have a 15 in vga monitor hooked up via hdmi adapter to my rpi. It works just fine in every application, except for playing roms.

    I can use the desktop and open applications and everything. However, when I open a rom, I get “cannot display this video mode.”

    Example of it working before opening rom: http://i.imgur.com/mk5pXVF.jpg
    Error when opening rom: http://i.imgur.com/JwTVyFr.jpg

    It’s obviously a monitor issue, as I can connect via hdmi to my tv and it works flawlessly. Any ideas?

    p.s. I’ve already made a million tweaks to the config file.

    #85250
    Profile photo of Floob
    Floob
    Member

    You could set the config.txt to VGA, and also the runcommand to VGA mode in this file
    /etc/emulationstation/es_systems.cfg

    (Easier in 2.4.1 as you can press x to configure this when you play the rom)

    This may help:

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #85267
    Profile photo of agills
    agills
    Participant

    Turns out the answer was in this blog:

    Issues on new 4:3 Display

    #85270
    Profile photo of Floob
    Floob
    Member

    Turns out the answer was in this blog:

    http://blog.petrockblock.com/forums/topic/issues-on-new-43-display/

    Yes, as above you can tweak the video mode for each system here (in RetroPie 2.4 you can do this as you run the game by pressing x): I should probably rename the video as overscan isnt very accurate.
    “this file
    /etc/emulationstation/es_systems.cfg”

    The list of 8 options in 2.3 is here:
    https://github.com/retropie/RetroPie-Setup/blob/5ce5f337199dd8fff16450d127b9c94855b55485/supplementary/runcommand.sh

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar