Missing /opt/retropie/configs/

This topic contains 3 replies, has 1 voice, and was last updated by  shywolf28 3 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #53441

    jarlfonzie
    Participant

    For some reason i’ve been trying to configure my controlls, and all the usual means of going about it don’t work. Either my pi says that the directory doesn’t exist or it doesn’t recognize the command. /opt/retropie/configs/all/retroarch.cfg is entirely missing or even /home/pi/RetroPie/configs/all let alone a simple retroarch.cfg file anywhere. I can’t imagine this being a simple error because i’ve tried it with two different sd cards like 10 times and reformatting and imaging on both linux using dd and windows using windisk.

    #53513

    lewis

    try to ssh into your pi and check out the file directories that way, I had a similar issue and found it easier than doing it through command line.

    #53539

    jarlfonzie
    Participant

    Just checked through ssh and the retropie directory only has a folder for bios and ROMs. Searching through the other folders and even directly typing in the supposed file locations yielded no results. Retroarch.cfg remains a mystery….

    #53870

    shywolf28

    You have to go up one level and go to /opt/ its in there

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss