Missing Graphics in Snes Emulation (Back to the Future)

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Missing Graphics in Snes Emulation (Back to the Future)

This topic contains 3 replies, has 3 voices, and was last updated by  GameRockeR 2 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #87562

    steviedee21
    Participant

    So, if I play “Super Back to the Future Part 2” on the snes, I am missing graphics, specifically on the intro cut scene. The bit where the delorean should fly into the distance then back towards the screen, some really nice sprite scaling. The sprite just isn’t there. This doesn’t affect game play at all but I worry that if I’m missing graphics in a game where I know what should be there, am i missing graphics in other games that I don’t know about? Has anyone else had this issue and I there a workaround for it? Ive tried all 3 snes emulators on the current 2.5.0 image all with the same result, yet it works fine on the PC versions of those same emulators.

    #88496

    steviedee21
    Participant

    Has no one else had this problem?

    #88502

    noobian
    Participant

    I had the same problem with street fighter alpha and star ocean for snes…the intro and logos were completely glitchy…however they worked fine on my pc using Zsnes….dont know why…maybe try downloading the ROM from an different source and check????

    #88528

    GameRockeR
    Participant

    Try using snes9x-rpi instead. Pocket snes is very inaccurate, you can tell just by playing super mario kart (no position number on screen).

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss