mame4all settings do not save in latest 2.6 RetroPie

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project mame4all settings do not save in latest 2.6 RetroPie

This topic contains 1 reply, has 1 voice, and was last updated by  cacophony555 2 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #91685

    cacophony555
    Participant

    I started with a fresh RetroPie 2.6 a couple days ago and also did an update to the latest binaries. Everything works great with the exception of mame4all, which doesn’t remember my controller settings.

    To be clear I’m talking about the standalone mame4all, not the retroarch core. I’ve tried doing a “chown -R pi:pi” on the mame4all executable directory and confirmed that it changed the ownership of that dir and its contents to user pi. I’ve also verified that the corresponding config directory and contents are owned by pi (though not sure that this dir is even used in this case).

    But if I launch mame4all via the Emulation Station or the command line, and then press TAB to edit controller settings, they only persist for that single session.

    Any suggestions for how to fix? Should I file a bug?

    #91742

    cacophony555
    Participant
Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss