Mame Roms Version

This topic contains 5 replies, has 5 voices, and was last updated by Profile photo of amm297 amm297 1 year, 12 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #95836
    Profile photo of luc4s
    luc4s
    Participant

    Hi, I’m downloading a pack of Mame Roms 0.151, it will work on RetroPie?

    Because I didn’t receive my Raspberry Pi, and the download has 46GB with my internet of 200KB/S.

    Thank you 🙂

    #95843
    Profile photo of herbfargus
    herbfargus
    Member

    1.51 is too new to work on the emulators in retropie but you can rebuild an older romset from 1.51 so that it will work. The program you will use is called clrmamepro. See this page on how to do that:

    https://github.com/retropie/RetroPie-Setup/wiki/Managing-ROMs

    Near the bottom shows which romsets work with each emulator and has links to the database files you’ll need to rebuild the sets: courtesy of floob. There is a video tutorial linked on that page as well for convenience.

    #95878
    Profile photo of luc4s
    luc4s
    Participant

    Thank you, help me a lot.

    #100950
    Profile photo of cditty
    cditty
    Participant

    What version should we look at? I just got mine setup and I got the same versions. Unfortunately, I don’t have a windows pc to run cirmamepro on.

    #101017
    Profile photo of Floob
    Floob
    Member

    You can find version info here:

    MAME versions and romsets on RetroPie

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #101053
    Profile photo of amm297
    amm297
    Participant

    I’m trying to use clrmamepro in order to change the mame rom version, but it doesn’t work, some roms doesn’t run in advmame, is necesary any BIOS file besides the roms?

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar