Mame Problems – Joust

Tagged: ,

This topic contains 2 replies, has 3 voices, and was last updated by  Swampy 2 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #101956

    phoenix
    Participant

    I had the devil of a time getting “Joust” to work with Mame. I had the correct ROM version, but the game would start to load, the screen would say “Factory Settings Restored”, and then – nothing.

    Finally, on an old forum I found the answer. If you hit TAB to bring up the menu, and then select “restart game”, Joust will load then, and there ever after (so far).

    there are a couple other games that this works with as well.

    Just thought I’d throw it out there in case it helps anyone.

    #101957

    herbfargus
    Member

    Thanks for the pointer. I realised that as I was testing the games that any of the ones that said factory settings restored I had to reboot and then they would work so some of them that are listed as freezing may actually work if you reboot them… I figured this out about halfway through so some listed as not working may actually work.- it would be good to add a note to the notes column on the compatibility lists which ones need this little workaround.

    #101971

    Swampy
    Participant

    I think, you have to press the Test or Service Button. Then you must exit the internal menu of the rom. After that, you can normally start the game.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss