MAME-Libretro and Retropie V3 BETA 2

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project MAME-Libretro and Retropie V3 BETA 2

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of polluxpt polluxpt 2 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #94976
    Profile photo of polluxpt
    polluxpt
    Participant

    Hi everybody.
    I don’t have many spare time so when I was almost getting my retropie setup done for v2.6 (newbie here) I got a new version avaiable.
    I was really happy with some improvements but I figured out there was no “mame-libretro” folder (I run games from usb) and renaming it to “mame-advmame” or “mame-mame4all” but roms do not load because missing files.
    My question is:
    I had everything working fine with mame-libretro so there’s any way to get this back?

    Thanks in advance!

    #95035
    Profile photo of Floob
    Floob
    Member

    This shows where the paths are now:

    MAME versions and romsets on RetroPie

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #95038
    Profile photo of polluxpt
    polluxpt
    Participant

    The problem is that I have roms that work in libreto before and now I cannot use them because v3 does not recognize the older folder.

    #95254
    Profile photo of polluxpt
    polluxpt
    Participant

    Ok.
    Finally I got my issue solved and in a easy way.
    I had to change my emulator by pressing X when my game started to “lr-imame4all”.
    After doing that everything was like before.
    Hope this solve some newbi issues like me.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar