MAME folder not showing

This topic contains 2 replies, has 2 voices, and was last updated by  retrokod 2 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #86054

    retrokod
    Participant

    Hi guys

    I just made this profile in order to become a part of the RetroPie community. Though I ran into some issues and I hoped you could help me out here.

    First of all…
    Everything went fine with my latest install (2.4.2), I followed Floob’s installation videos on youtube and everything seemed to be going just fine. I got my USB controller to function and everything. My first problem though was when I tried to configure my 2nd USB controller (same kind as the first). After installing my 2nd controller, they both all of a sudden semmed to stop working in the ported games versions. I am using 2 Retrolink SNES USB controllers.

    – Any ideas?

    My second problem…
    Even though I place MAME rom’s into the MAME folder, the “folder” is nowhere to by found in EmulationStation.

    – Any ideas? Else I have to start all over… Again 🙁

    Cheers
    Kod

    #86264

    Floob
    Member

    Did you configure multiple controllers like this?

    The mame rom folder is expecting zip files to be put here:
    /home/pi/RetroPie/roms/mame/

    is that where they currently are?

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #86293

    retrokod
    Participant

    Hi Floob

    Yeah, I followed the video. I think the problem is that I have 2 of the same controllers, hence they are using the same .cfg (USB Controller).

    The files was .zip files, but they are placed within a folder. Maybe that is doing something strange to them?

    Haven’t played around with it much after I got stuck.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/