Mame error

This topic contains 2 replies, has 1 voice, and was last updated by  stevealex 3 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #64041


    I installed with the most recent Retropie SD image (which uses Mame4all-pi) and I’m using 0.37b5 roms, but every time I try to load one i, I get the following error (and it just goes back to the list of roms). Does anyone know what’s happening?

    Powering on HDMI with explicit settings (CEA mode 4)
    /opt/retropie/supplementary/runcommand/ line 32: /opt/retropie/emulators/mame4all-pi/mame: No such file or directory
    Powering on HDMI with preferred settings



    Try to make sure Mame4All Pi is installed correctly by rerunning the script from first.

    It worked for me.



    Thanks, this worked.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss