MAME and Mayflash Arcade Stick

This topic contains 2 replies, has 2 voices, and was last updated by  theoctopus 3 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #84485

    theoctopus
    Participant

    Got RetroPie set up yesterday and everything seems to working fine in EmulationStation. I went through the retroarch config process and all the buttons were appropriately detected. I did use duplicate settings for L/R analogs and a couple buttons. However, when I boot a rom up in MAME, the entire controller is dead.

    Has anyone successfully set up a Mayflash Arcade Stick who might be able to shoot me some pointers or tell me how to get it working?

    #84493

    proxycell
    Participant

    you’re using the retropie 2.3 image right? that is using a non-retroarch/libreto MAME version. you can compile the libretro version and use that or hold on and wait for the eventual release of the new image would I suspect (not guaranteed ever) will have the libretro-MAME

    #84595

    theoctopus
    Participant

    I am using 2.3. Thanks for the tip.

    I’m happy to compile the libretro version, but the only guide online that I can find on the topic has me using directories and files that don’t exist on my machine at all. Do you know of any resources that might help get me started in the right direction?

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss