Mad Catz Fight pad D-Pad MAME

This topic contains 1 reply, has 1 voice, and was last updated by  k3nsh1r0 2 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #88278


    Hi Guys,

    Has anyone tried using a PS3 fight pad with retropie?
    I’ve been trying to get the dpad mapped within MAME but it does not detect the inputs? All the other buttons work X,O etc just the dpad isn’t.
    It the dpad works in the frontend of emulation station and all the other emulators except MAME.
    I’ve tried scouring google and here but have yet to find the solution.

    When doing the tetrarch config the dpad input shows as TopHat? Is there anyway to make MAME recognise this?

    Thank you all in advanced



    It’s ok I’ve realised there’s a switch at the bottom which can switch between the d pad and emulate the analoge sticks, I just switched to LS and mapped it like that

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss