Logitech Rumblepad F510 Not Working

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Logitech Rumblepad F510 Not Working

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of Computer Ninja Computer Ninja 1 year, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #113259
    Profile photo of Computer Ninja
    Computer Ninja
    Participant

    I was using RetroPie 2 for quite some time and am pretty certain my Logitech Rumblepad F510 worked flawlessly.

    I pulled out my Pi the other day to show some friends and play some games and the controller didn’t work once I get to the main screen where you can select which emulator.

    I followed Floob’s YouTube video to configure and test the gamepad (I never had to do this before) and the gamepad worked fine.

    I even upgraded to RetroPie 3.3.1 and I still don’t get the controller working. Any suggestions?

    I do get a few quick warnings when RetroPie is booting up, one of which is a splash screen not loading, another is fsck not working… it goes so quick, though, that I can’t see it all.

    #113465
    Profile photo of Computer Ninja
    Computer Ninja
    Participant

    Nobody knows about this controller? It still works fine on my PC. Just doesn’t work on RetroPie 2 or 3.3.1.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar