Logitech Rumblepad Cordless 2

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Logitech Rumblepad Cordless 2

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by  juaduve 1 year, 11 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #111862

    juaduve
    Participant

    Hi I was trying to run this gamepad under retropie with no luck.

    My system:

    Raspberry Pi 2
    OSMC
    Retropie as addon (mcobit tried to help me with no luck)–RetroPie installation based on latest github version
    Rumblepad cordless 2

    This gamepad is detected as js0, have event0 created too
    But when I execute Dmesg…

    [ 4.767263] logitech 0003:046D:C219.0001: input,hidraw0: USB HID v1.10 Gamepad [Logitech Logitech Cordless RumblePad 2] on usb-3f980000.usb-1.2.4.2/input0
    [ 4.767330] logitech: probe of 0003:046D:C219.0001 failed with error -1

    that error -1 is the problem said mcobit. Tried to use xboxdrv with no luck:

    — [ ERROR ] ——————————————————
    No Xbox or Xbox360 controller found

    And I have no more ideas for this 🙁

    Thanks in advance.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/