Logitech F310 controller: can't assign control to top right trigger

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Logitech F310 controller: can't assign control to top right trigger

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of herbfargus herbfargus 1 year, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #104766
    Profile photo of xavior
    xavior
    Participant

    So I bought two Logitech F310 controllers because I read these were simply plug & play on Retropie 3.0. However, when assigning buttons to the controller, I’m unable to assign the top right trigger as right top button. It simply doens’t recognize the input and skips this button after 3 seconds.
    Strangly, if assign another button to top right, I can assign the top right trigger to another control. It says Axis 5 then for that control.
    Anyone faced a similar problem with this controller?

    #104767
    Profile photo of momaw27
    momaw27
    Participant

    Yep, I have the same issue. But I have not figured out why it happens.

    #104784
    Profile photo of xavior
    xavior
    Participant

    Hi, I have a solution: just configure the buttons like you normally do, but when you get to the “OK” button, press d-pad up until you get to the missing button, press A, and try again.

    This worked for me!

    #104786
    Profile photo of momaw27
    momaw27
    Participant

    Nice! Thank you!!!

    #107041
    Profile photo of herbfargus
    herbfargus
    Member

    Hi, I have a solution: just configure the buttons like you normally do, but when you get to the “OK” button, press d-pad up until you get to the missing button, press A, and try again.

    This worked for me!

    I can also say that this worked great for me! Thanks for the tip!

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar