Linapple 2?

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of matthew matthew 4 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2051
    Profile photo of Sebastian Rizk
    Sebastian Rizk
    Participant

    First of all, I installed Emulationstation on Raspbian yesterday, and Retroarch seems to work fine. However, whenever I try to launch Emulationstation it boots up the Linapple 2 emulator, and I’m basically stuck there. I don’t get a prompt or anything, I just end up there.
    Anyone know what’s wrong?

    Second of all, where do I place the themes? Straight into the root folder? Or can i have the themes inside sub-folders within root?

    Third of all, is it possible to have all your ROM-files on a NAS?

    It should be noted, I’m completely knew to Debian/*nix so it’d be helpful if you could explain it like I’m 5.

    Cheers!

    #2168
    Profile photo of matthew
    matthew
    Participant

    i took all my other emulators and stuck them in a folder so just NES is where it should be since thats all im interested in. f10 to quit out of that apple emulator and f4 to get back to terminal. you can in theory map to a NAS but thats so much of a pain if you plug in a usb stick it will create a ROM folder on it just put your roms in the appropriate folder and when you plug it back in it will auto copy them off. hope that helps a little.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar