Keyboard Issues on Retro Pie

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Keyboard Issues on Retro Pie

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of gtmal25 gtmal25 1 year, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #112546
    Profile photo of gtmal25
    gtmal25
    Participant

    Hi, I am really new to the whole raspberry pi and retro pie thing. I just got it all set up and I configured my keyboard. The keyboard works with the buttons configured while looking through the RetroPie but when I actually go into the ROMs I have to press every button on the keyboard one at a time to try and figure out the keys and most of them aren’t even mapped. Can someone help me with this?

    #112573
    Profile photo of goto
    goto
    Participant

    So, you keyboard works without problem in the menú (Example, you configure the key Q as Start, etc…, and in the menu Works but in, for example, the SNES emulator the Q did not work as Start button?)
    Did you tryed to re-configure again your keyboard from Main Menu\Configure Imput? (To Access to the Main Menu you need to hit your Start key configured on the first boot of the Retropie system)
    Here you can see where the emulators store the config files https://github.com/RetroPie/RetroPie-Setup/wiki

    #112576
    Profile photo of gtmal25
    gtmal25
    Participant

    Yes, my keyboard works no problem for the menu and selecting what emulation I want to run but when the emulator starts running they keys don’t match up or aren’t even mapped.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar