Keyboard configuration issue

This topic contains 1 reply, has 2 voices, and was last updated by  vivo01 3 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #38572

    casperdan
    Participant

    Okay, so I am a total amateur with this, but I am trying to run emulationstation with a keyboard. I get the default screen at startup and it tells me to hold down a key. it then asks me to map out each button, and everything works fine. but when I get done and go to hit “ok”, nothing works. I can’t move forward from there.

    I’ve tried two different basic keyboards and both times I get the same issue.

    I tried searching the forum but no luck. Any thoughts?

    #81406

    vivo01
    Participant

    if you are on “OK” you must press the “A” button.
    So look up what key you selected for Button “A” and press this one.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss