Joystick usb controler not detected!

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Joystick usb controler not detected!

This topic contains 3 replies, has 3 voices, and was last updated by  Dinofly 1 year, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #104889


    Hello everyone!
    Im pulling my hair out trying to fix this lol
    Im building a weecade clone and have purchased a zippy joystick and buttons kit from ebay which included a xin mo clone (JUYA0 Dual arcade) usb controller.

    This one here

    The device is plug n play in windows and works fine.
    But retropie and emus cannot detect the device.

    im using raspberry pi 2 B on retropie 3.0.0 rc1 (beta 2 tried also)

    When i run the device list command i get this result

    I: Bus=0003 Vendor=0314 Product=0126 Version=0110
    N: Name=”Arcade Controller JUYA0 Dual Arcade”
    P: Phys=usb-bcm2708_usb-1.3/input0
    S: Sysfs=/devices/platform/bcm2708_usb/usb1/1-1/1-1.3/1-1.3:1.0/input/input0
    U: Uniq=
    H: Handlers=mouse0 event0
    B: PROP=0
    B: EV=1b
    B: KEY=fff ffff0000 0 0 0 0 0 0 0 0 0
    B: ABS=f00ff
    B: MSC=10

    The handler is set to mouse instead of joystick.

    I’ve searched the net for days and saw only one guy had this problem but no one helped him out.

    Can anyone help me please? Id be greatly appreciated.

    Thanks. Daniel.




    I have the same issue. Did you find a solution ?




    Thanks. I still can’t get it to work but i’ll post my questions in the other topic.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss