Joypad configure in Vice (c64)

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of yorkie yorkie 2 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #92319
    Profile photo of yorkie
    yorkie
    Participant

    Hi all,

    I’m having great trouble trying to configure a joypad in vice. After a lot of difficulties I *did* have it working for a while, but for some reason the emulator starting running too quickly and I reset all settings to default. I now can’t manage to get it setup again.

    I have a PS2 controller connected via USB and have it setup as my main controller in EmulationStation and retroarch emulators.

    After going to Machine Settings -> Joystick Settings in the Vice menus, I seem to be able to control the menus with the Joypad, but not the games themselves. I can start a game by pressing the Fire button, but not control the sprite. I’ve tried using both the Analog and Digital pads, but no sucess with either. I’ve tried swapping joystick ports too.

    I would appreciate any advice. I have a feeling it really shouldn’t be this hard!

    Thanks,

    #92322
    Profile photo of theguyonthecouch
    theguyonthecouch
    Participant

    Are you saving your configs? That was my issue: http://blog.petrockblock.com/forums/topic/c64vice-joystick-config-help/
    Also, I’ve found it helps to config J1 and J2 and keep them on at all times…

    #92400
    Profile photo of yorkie
    yorkie
    Participant

    Yes I did see your post, but it didn’t help I’m afraid.

    I’m using a small wireless keyboard with reduced set of keys e.g. no numeric keypad. If that helps. Oh, and I have retropie 2.6

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar