Issues with PS3 controller via USB – No Roms working

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Issues with PS3 controller via USB – No Roms working

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of jastone jastone 2 years, 2 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #94461
    Profile photo of jastone
    jastone
    Participant

    Hey guys,

    I recently bought a Raspberry Pi 2 and am having issues getting Retropie setup to play games properly.

    I have followed a few guides to install Retropie 3.0 (Beta) and that all seems to be running OK. After that, I was able to get my ps3 controller (via USB cord) to respond to menus etc. I also transferred some roms to the device (a few sega and snes games).

    The main problem occurs when I try to load any game. I get a black screen and in text along the bottom it usually says something like “Joypad port #0 (Xbox Gamepad (userspace driver)) configured.” It stays on that screen for about 30 seconds then blacks out. This message used to say PS3 controller however it has changed since I started mucking around with the settings. I tried to get my xbox 360 controller to work but apparently that doesn’t work without a proper USB cable (I only have the plug and charge cable).

    I think I have messed up somewhere along the way when setting up my controllers.

    Any ideas guys? I’ve been searching online and nothing has helped.

    Thanks,

    Jastone

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar