issues with glitchy Roms

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! issues with glitchy Roms

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of tendonut tendonut 2 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #96333
    Profile photo of kevinscheff
    kevinscheff
    Participant

    i am currently running raspberry pi2 with retropie and some of my roms are glitching out the image seems scattered is this the pi or just a bad rom

    #96366
    Profile photo of tendonut
    tendonut
    Participant

    Which system are you talking about specifically? And what version of RetroPie did you install? I’ve seen this on N64 games.

    #96407
    Profile photo of kevinscheff
    kevinscheff
    Participant

    the emulators i currently have that are having issues are the NSE,atari 2600 and the N64 i have tried re installing the roms it doesn’t seem to be working

    #96409
    Profile photo of tendonut
    tendonut
    Participant

    Are you having the same weird graphical issues with all 3 systems?

    I’ve personally experienced this issue with the N64 emulator. Luckily, RetroPie comes with a few N64 emulator plugins for Mupen64plus.

    Assuming you have RetroPie 3.0 Beta installed, once you start the game, immediately hit X or M on a keyboard after you select the game and the screen goes to a command line and it gives you the option to select different entry. Try the to see what one gives you the best performance. You can do this on a per-ROM basis, since some roms get along with certain emulators, but not others.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar