Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • LiquidFlame
    Participant
    Post count: 6

    Hello,

    I just received my controlblock, but I just realized I might not have the correct Raspberry Pi version. I did some digging and my Pi’s revision code is 000e. According to [url=http://www.elinux.org/RPi_HardwareHistory]RPi HardwareHistory[/url], my model is B and the PCB Revision is 2.0. Below is a picture of my Pi and as you can see, the controlblock doesn’t sit fully on the GPIO pins. So do I need to get a different Raspberry Pi?

    [attachment file=”IMAG2727.jpg”]

    fulcoboy
    Participant
    Post count: 1

    Yes you need at least the Raspberry Pi 1 B+ model which is a little bit different in layout as the original B model…

    Example: Raspberry Pi B+

    LiquidFlame
    Participant
    Post count: 6

    Just to make sure the documentation says:
    [quote]The ControlBlock is an add-on board for the Raspberry Pi (version 1 and 2) models A+ and B+.[/quote]

    As far as I know for Raspberry Pi 2, there is only a model B, not a A+ or B+. So I just want to make sure the [url=http://www.amazon.com/Raspberry-Pi-Model-Project-Board/dp/B00T2U7R7I/ref=sr_1_1?s=pc&ie=UTF8&qid=1455306026&sr=1-1&keywords=raspberry+pi]Raspberry Pi 2 Model B[/url] is compatible with the Controlblock.

    Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.