Installed Retropie, where\'s mame?

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Installed Retropie, where\'s mame?

This topic contains 3 replies, has 2 voices, and was last updated by  herbfargus 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #94672

    g0nz0uk
    Participant

    Hello,

    I have installed Retropie successfully and it boots into the Emulationstation GUI which looks nice, I see the Amiga, IBM etc emulators, but not the Mame, Snes or megadrive ones, is there additional step to add these?

    Thanks

    #94675

    herbfargus
    Member

    Emulators will only show up in emulation station if there are ROMs in their respective folders. It keeps it much cleaner that way. See the wiki for where to place ROMs for each emulator as well as which file extensions are accepted:

    https://github.com/retropie/RetroPie-Setup/wiki

    #94684

    g0nz0uk
    Participant

    Great thanks, I understand now.

    Go the Amiga working, but there is no way of escaping the game, I have to power off/on the pi.

    And the C64, starts to load any game I try then stops.

    I’m sure it’s something simple.

    #94696

    herbfargus
    Member
Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss