Installation now booting straight to white screen. How do i get to CLI to fix?

Home Forums RetroPie Project Everything else related to the RetroPie Project Installation now booting straight to white screen. How do i get to CLI to fix?

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of thefunkygibbon thefunkygibbon 1 year, 8 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #107341
    Profile photo of thefunkygibbon
    thefunkygibbon
    Participant

    ok so i’m sitting in a hotel in germany, here on business, thought i’d bring my (perfectly configured and working) raspi2 running retropie on it with me, but every time i try to boot its going straight to a white screen.
    no idea why. it was working at home fine the other day when i used it.

    a) any idea how to fix? (given that nothings changed!)
    b) any idea how to get to a cli to try to fix things? holding shift on boot doesnt do anything. alt+f keys doesnt drop to CLI either.

    thanks

    #107342
    Profile photo of thefunkygibbon
    thefunkygibbon
    Participant

    ok so i’ve powered it back up without my usb xbox wireless controller receiver plugged in and it boots up ok. not sure why its not appriciating that any more. maybe its to do with the power?

    i’m in europe rather than the uk. so 110v not 240v. tried on 3 diff usb adapters now and same on all. also tried about 3 different usb leads.

    ok i’m confused now. unless my usb receiver thing has completely died a death. :/

    #107348
    Profile photo of auswear
    auswear
    Participant

    It seems to be a problem with the default theme. An easy fix is to remove some roms from an emulator you’re not using so it stops displaying in the menu.

    You could also try renaming the emulator folder so its hidden. Eg. vectrex_hidden

    #107352
    Profile photo of thefunkygibbon
    thefunkygibbon
    Participant

    i thought that, but it boots without the usb wireless receiver plugged in. weirdly.
    so i’m thinking that it has to be related to that. power?

    #107371
    Profile photo of thefunkygibbon
    thefunkygibbon
    Participant

    also, as i said, I cannot seem to drop into the CLI at all. any ideas how? i thought it was booting up holding shift but that doesnt seem to work any more.

    #107420
    Profile photo of ratix00
    ratix00
    Participant

    I actually had this problem before where i used it and and had no problems. upon the next boot it would be only half there and other times it would be white. all i did was take off the obscene amount of games i had put on the card. i ended up just taking off atari 5200, and 7800 roms and slimmed down duplicate roms. it seems that emulation station screws up when you have a ridiculously high amount of files for each system. i ended up splitting up the games onto two different cards

    #107887
    Profile photo of thefunkygibbon
    thefunkygibbon
    Participant

    ok, so, interestingly, i came back, plugged it into my usual setup here at home (UK) and it booted up fine. no problems at all.

    so the only difference was screen it was plugged into (projector at home, 720p) vs a lcd telly in hotel in germany (1080 i think). and the source power supply.

    note that i used 3 different usb power adapters, all with 2a+.
    thinking about it i should have tried powering it from my laptop to see if that made any difference.

    so has anyone heard of any issues with different countries/power supplies etc? all of the adapters i had were 110v/240v autoswitching so it SHOULDNT have been an issue.

    confused.

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar