Install RetroPie with ES < 2.0 ?

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of sosorry sosorry 2 years, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #84500
    Profile photo of sosorry
    sosorry
    Participant

    Hi there, is there any way to install RetroPie with ES < 2.0?

    I used the a python library named python-uinput works on ES 1.x but not work since I update the RetroPie to the version 2.1. (http://blog.petrockblock.com/2014/07/01/major-update-for-retropie/)

    The evdev library could do the same thing in ES 2.0, but it takes longer time to wait the kernel synchronized the event.

    Thanks

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar