Install OpenTyrian on the Pi

This topic contains 1 reply, has 2 voices, and was last updated by  timbone316 2 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #87234


    I have published a tutorial on installing OpenTyrian, a port of DOS vertical shooter Tyrian, that has dispmanx support (courtesy of InsanePie at the Raspberry Pi forum :viewtopic.php?f=78&t=95258). You can find it at the link below.



    Great tutorial! I have one question: I tried making one change and then it wouldn’t work anymore. I moved the opentyrian folder to /media/usb0/ports, because I want to keep my SD card as clean as possible. I updated the shell script second line to go to that folder instead of /home/pi/opentyrian, but it didn’t load. Then, in the command line, i tried going to that folder and running “./opentyrian”, and it said “Permission denied”. I tried running it as sudo, and changing all permissions to rwx for everyone and still same error. Any idea why it wasn’t working? Thanks!

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss