input_volume_up/down question.

This topic contains 3 replies, has 3 voices, and was last updated by  fjgonzalez 3 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #91147


    I noticed that there are input commands to control the volume. I’ve tried everything and still can’t get the sound volume to change. I changed the dB level in the config file to 10 dB, and I assigned the volume up/down to the L and R buttons to test it out but I can’t get the thing to work. Anyone know how to do this?




    I have the same question. It would be nice to be able to control the volume from keyboard shortcuts.



    For volume control, I configured mine so that I hold Select then press Up or Down on my controller.

    I have Select set as my hotkey, which for my controller is button 6:
    input_enable_hotkey_btn = “6”

    I set my Up and Down buttons to control the volume up and down:
    input_volume_up_axis = “-1”
    input_volume_down_axis = “+1”



    I found out how to do this a while ago with the keyboard. The thing is that in order to do it you need to disable any hotkey you have. I tried it out and it works, but sometimes freezes the game if I lower the volume.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at

We use Cookies and similar technology to collect and analyse information about the users of this website. We use this information to enhance the content, advertising and other services available on the site. Please click ‘Accept cookies’ to consent to the use of this technology by petrockblock. You can manage your preferences at any time by visiting our Cookies Policy page.