Initial gamepad / keyboard setup issue

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Initial gamepad / keyboard setup issue

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of lakeuk lakeuk 1 year, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #112061
    Profile photo of lakeuk
    lakeuk
    Participant

    I’ve done a binary update and now when I restart it boots into emulationstation where I see my gamepad for first time and prompts me to hold a button to configure, I do this but the text for this wizard doesn’t show, it’s as if it’s working in the background but detail are not being renders – below link to video of what’s happening

    video of how my screen looks

    Doesn’t anyone know how to resolve this, tried exiting through F4 and launching the retropie script, but the option ‘Register RetroArch controller’ is no longer available. Tried running sudo ./retroarch-joyconfig commands I had in my notes but no change.

    Anyone got any ideas before I take the final option and reimage from scratch

    #112063
    Profile photo of herbfargus
    herbfargus
    Member

    Retroarch joyconfig was depreciated and controls are now configured through the rgui. (In the event that configs fail from emulationstation)

    As far as your error the only thing I can think of is a controller/hardware issue or some sort of corruption.

    What kind of controller are you using

    #112065
    Profile photo of lakeuk
    lakeuk
    Participant

    using a playstation style joypad, I’ve got pass the screen by holding keyboards down to bypass each selection, in the main emulationstation the menus are similar, looks like going have to reimage

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar