Initial Configuration Issues

This topic contains 2 replies, has 2 voices, and was last updated by  calcio 3 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #35243



    Following some directions from the lifehacker article and a link in the forums here for 2.2 guide I’ve gotten my machine almost configured with a B+.

    I downloaded the 2.3 image, ran the updates from the 2.2 guide in the forums and then copied rome over via SSH using cyberduck.

    I have a couple issues and any help or pointing me in the right direction would be appreciated.

    1) First issue is I have both SNES and NES roms but I don’t see them in emulation station. The only emulators in the menu are IBM, Ports, Apple II and MAME. How do I get additional emulators into Emulation Station?

    2) Second issue I tried about 3-4 different MAME roms (all are 37b5) and all of them I couldn’t get the game to start. 1941 was stuck at the insert coin screen, pac-man and donkey kong hitting start didn’t work. I’m using the SNES USB controller from the lifehacker article. Configuring it I first did that in Emulation Station and then did it from the RestroPie-Setup/ script setting the 3rd option and selecting tetrarch controller. I only pushed the buttons I had.



    Are your nes/snes roms zipped? If so they need to be unzipped and the .nes / .smc files should go in ~/RetroPie/roms/nes and ~/RetroPie/roms/snes

    For the mame controller issue, try loading a rom, hitting tab, then configuring your controller from the menu.



    Thanks both worked. Time to now find a better controller.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss