I need help with GBA bios

This topic contains 4 replies, has 3 voices, and was last updated by  retroviral 3 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #82165

    redfalcon
    Participant

    First time on the site, and any help would be greatly appreciated.
    So, while working on getting all the emulators on the Retro Pi functioning, I ran into a bit of a problem- setting up the gpsp (gba) emulator.

    So I found I bios file for it, named gba_bios.bin like it says, and put it in the raspberry pi folder within the gpsp emulator folder.
    But now it says the bios is incorrect! And when it asks me to continue, I hit a key and it just takes me back to the menu!
    Do I have the wrong bios file? I downloaded one that should be about the right size (about 16 kb).
    What do I do? If I need to download the right bios can somebody show me where to get it? Any help is appreciated! Thank you!

    #82173

    RetroMarine
    Participant

    Mine works…I’ll email it to you

    #82174

    RetroMarine
    Participant

    …of course, I’ll need your email address

    #82612

    redfalcon
    Participant

    send it to my gmail.
    lachlanstewart6@gmail.com
    I hope it works. Thanks very much.

    #85268

    retroviral
    Participant

    I’m having similar issues. I wish RetroPie had a repository GUI like most Linux distros where you could just pick and choose which stuff you needed. With it being command line based, I can’t even figure out how to log onto my wifi, let alone search for a BIOS of specific size. I downloaded a bios from one of the emulator/romz sites, no clue if it will work though…

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss