I love Retropie, but

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of lain lain 2 years, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #84887
    Profile photo of lain
    lain
    Participant

    When I found out about Retropie I had to get my hands on a Raspberry pi. I own a NES and PSX and have owned a Sega as well. I love retro games and I think it’s a great idea to make a mini multi game system. However I have ran into some brick walls that have made me want to send my raspberry pi back to the shelf for $.

    I purchased the B+ and used SDFormatter to format and DiskImager to install retropie 2.3 on it. It booted right up and after many, many form reads, youtube videos, and voices from the walls I just have not been able to get things right. Retropie starts up great. In fact the first couple of times sudo apt-get update worked too. It wasn’t until I used sudo apt-get upgrade when I got the line of ext4-fs error (device mmcblk0p2. I think I let it go to about 6000 once then I knew something was wrong after over an hour.

    So I say lets just get update and stop there. Then I try to set up my SNES controller. I have already seen some nightmares on trying to get this to work with RetroArch, and it’s one for me too so far. Setting up the ROM menus no problem, using controller in game 0% so far. I have even tried using Putty which I could not find the retroarch.cfg file in it. I only found it when digging through retropie/configs/all/retroarch.cfg (probably but I have forgotten the exact list of folders but I found it once.) However then I didn’t have permission to open it. So I look password/login videos on how to fix my permission problem but then I think it’s an update problem and I just run into more problems.

    Eventually last time I “updated” it gives me one of the errors you see in the picture (another ent4-fs error)

    More on the usb controller I even tried retroarch-joyconfig -o and nothing seems to register for me. My keyboard works and my controller works until I enter a game.

    I have now formatted and reinstalled 2.3 again. I have done no updates or even expanded my micro sd card yet for ROMS (I’m using a 16g) I am also using a hdmi cable in my monitor and phone power supply. I have no problems transferring ROMS either. I’m really at a lost for words and I’m not sure if I can explain it more than I have as I have not touched Linux but I am very careful of the code I put in. I would really appreciate some kind guidance as this is supposed to be a surprise project for my brother I thought I could do 🙂 But now I am ready to give up.

    Thanks

    http://postimg.org/gallery/27o0gpnfu/

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar