Legend of Zelda – The Mystery of Keys

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Legend of Zelda – The Mystery of Keys

This topic contains 2 replies, has 1 voice, and was last updated by  bdash 2 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #89900


    Configurig the keyboard in Emulation Station is straightforward and those settings are used in the emulators I tried so far. I can play the Atari 2600 games just fine. But.. now I want to play the Legend og Zelda on the NES. It seems that al the keys I defined are not enough.

    I start the game and have to enter a name. But when I’m finished entering my name there is no way to select END to make clear I’m finished entering my name. None of the defined keys gets the focus on end or gives the signal to finish this stage. So I can’t start the game.

    What am I missing? Do I have to define some extra keys somewhere? Or am I just stuck at the first puzzle of Zelda? Some secret combination of simultanuously pressing some keys….

    I have to do it with my keyboard. For now. An usb iBuffalo snes controller is on it’s way. 🙂
    From Hong Kong, so it can take a while.

    Using Retropie 2.6 on a RPi2 btw.
    Using Retropie 2.6 on a Rpi 2 btw.



    Yes. Found it. I assumed that retroarch used the emulationstation settings. I had chosen exactly the same keys as retroarch’s default sttings, except for the select key which turned out to be mapped to right shift.

    That was the one I needed for Zelda. Problem solved.



    Zelda on a keyboard? And when you think you have heard everything…

    Playing Zelda on a keyboard is not easy, but still easier than playing Zelda on an ukulele.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss