Help with retropie.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of j3rk j3rk 2 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #91349
    Profile photo of lilbud
    lilbud
    Participant

    I am a complete newbie to retropie in general, i need help with the following components and fixes to the following problems

    Emulation Station gui off screen and background images of emulation station with logos are both gone, all is blank white screen on main menu.

    Hot key for exiting emulators was set to l3 on xbox controller, but when “A” button is hit, exits automatically.

    How to setup Internet through usb wifi adapter, when i go to “Interfaces.txt” t set wifi settings, it will not let me type double quotes, which is needed for ssid name and password.

    I need help with these things, because i want to get this done so i can use it for what i intended it for, retro gaming. i have been going crazy for the last 3 months trying to get this working, if anything is needed, config.txt and config file for emulator, etc. let me know, i do not know much on how to use linux/debian so all replies in layman’s terms please. thank you in advance for any help you can provide me with.

    #91533
    Profile photo of j3rk
    j3rk
    Participant

    Like this ”
    Try holding down shift and press 2. The @ and ” are swapped. Is this what your talking about?

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar