Help with RCA connection

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of RetroMarine RetroMarine 3 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6339
    Profile photo of fjgonzalez
    fjgonzalez
    Participant

    Hi, I was using RetroPie through HDMI and it runs perfectly. I was using it in the living room TV because in my study TV there was no sound when using the Pi through HDMI.

    Recently I moved all my gaming consoles to my study and I want to connect the Pi to my TV in there, but again, there’s no sound through HDMI, so I tried connecting it through RCA. The problems I encountered are 1) There’s a buzz in the audio and 2) The game images stretch all the way to use the whole space of the TV, which I don’t like. I want the games to have their original aspect ratio. It works perfectly through HDMI, but somehow the image gets stretched when I connect it through RCA cables.

    Another issue I have is with the video quality I’m getting. The images don’t look as sharp, and look kind of washed out.

    Anyone know how to fix this? Thanks in advance.

    #6354
    Profile photo of RetroMarine
    RetroMarine
    Participant

    Open up /boot/config.txt and uncomment #hdmi_drive=2 then try again using an hdmi cord.

    Sent from my iPad using Tapatalk

    #6366
    Profile photo of fjgonzalez
    fjgonzalez
    Participant

    That worked somewhat. Now I have audio through HDMI but it cuts off from time to time. Any clue how to fix that?

    #6368
    Profile photo of RetroMarine
    RetroMarine
    Participant

    I think there’s another option in boot/config.txt that says something about Increasing hdmi output. I would try that.

    Sent from my iPad using Tapatalk

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar