Help with GBA BIOS RESOLVED

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of novakitfox novakitfox 2 years, 4 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #87102
    Profile photo of novakitfox
    novakitfox
    Participant

    OK.. so i don’t know why, But Suddenly i was able to get it to work. Only difference was i used PUTTY to SSH into the retro pi rather than inputting the commands though it self. no idea why or how that worked by that seemed to make the folder suddenly start responding some how.. Now to get it so i can drop back to ES menu from a controller

    Thanks for those who looked at the post.

    ————–ORIGINAL POST—————-

    Well, I’m new to this (noob level) and I have been hunting through this board and other sites out there trying to get the GBA on my Retro Pie to Work. I did find this thread

    Where to put gba bios file in retropie

    But the one issue that i run into is the fact there is NO /opt/retropie/emulators/gpsp/raspberrypi Folder at all
    I don’t even have the emulators folder.
    Using Cyberduck with View hidden files, shows no Emulators folder

    Attempted to use CMD per the instructions posted and I get a cp: cannot create regulare file ‘/opt/retropie/emulators/gbsp/respberrypi’ : No such file or Directory error back

    I’m running right now the SD card IMAGE for 2.3 right off this downloads section from this site. I have rebuilt my Retro Pi OS about 4 times now using the IMG of the card. using NOOBZ Rasbain image and then CMD line to pull the Setup files per the WIKI. The only thing i have yet to try is the 2.5 beta image

    I’ve looked at sevreal posts and they all talk about that folder and this blog update https://github.com/retropie/RetroPie-Setup/wiki/The-gpSP-Emulator Says it should be there after 2.2 and upwards.

    From what others are saying it should be there in 2.3 but well, for me it is not and I don’t know why.

    Any help will be greatly apperciated
    Thanks

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar