[HELP] Not all Emulators Show Up (RasPi 2)

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project [HELP] Not all Emulators Show Up (RasPi 2)

This topic contains 2 replies, has 2 voices, and was last updated by  andrep182 2 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #92342

    andrep182
    Participant

    Hi,

    I have installed retropie 2.6 by burning image from http://blog.petrockblock.com/retropie/retropie-downloads/ (raspberry pi 2) using win32diskimager

    Installation was completed and I was able to load retropie and configured my xbox 360 controller to control it. However, when I look through the emulator list, I only saw about 3-5 available emulators (IBM, apple 2, mame or something like that). I did not see other emulators such as PSX, N64, SNES, etc. In addition, I have also gone to retropie setup and ran the binaries installation, but this did not help at all. Did I miss a step? or, is the reason why it is not showing simply because I don’t have any ROMs inside the respective emulators? Please advise, thanks!

    #92343

    herbfargus
    Member

    There are a few emulators that show up by default but it is configured so that when you add a rom to its respective folder, that emulator will then show up in emulationstation (you’ll have to exit out of emulationstation and go back in or reboot in order for changes to make effect if you add the roms through winscp while emulationstation is running.)

    See this playlist for details on setting up retropie 2.6.

    see the updated Wiki as well if you have any emulator specific issues:

    https://github.com/retropie/RetroPie-Setup/wiki

    #92349

    andrep182
    Participant

    You’re the man! so I was not really far off from the answer. I’ll check out the video. Thanks for the help!

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/