(help) Backup my retropie 3.0 SD card

Home Forums RetroPie Project Everything else related to the RetroPie Project (help) Backup my retropie 3.0 SD card

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of cosmodk cosmodk 1 year, 9 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #106039
    Profile photo of cosmodk
    cosmodk
    Participant

    i have finally reached a good configuration level on my Retropie 3.0 image, and i want to secure all those hours of work with a backup, however all my backups seem to fail.

    i take my SD (16GB) out of my Rasp, and put it in my laptop.
    i use Win32DiskImager to make the .img copy to my desktop.
    i use SD card formatter on a win7 machine to clear my second sd card.
    then i use Win32DiskImager to write the .img i just made to the clean SD.

    When i put my newly cloned SD card in the rasp pi2, it sticks for 5 mins on
    mmc0: Timeout waiting for hardware interrupt.
    random: nonblocking pool is initialised.
    then it begins making cpu2 dumps and reboots.

    I have tried this procedure 10+ times now from scratch, but same problem every time.

    As an alternative i tried backing up and restoring in ApplePi Maker, but i experience exactly the same issues here.

    My “original” card is working just fine, and i do not get any errors on the “clone card” when formatting or running chkdsk on it.

    What am i missing? please help me out – i would hate to loose all the hard work i did on the original card.

    Thanks in advance

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar