Hdmi_blanking=1, dpms, monitor doesn't wake up

Welcome Page Forums RetroPie Project Video Output on RetroPie Hdmi_blanking=1, dpms, monitor doesn't wake up

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of leonard leonard 1 year, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #113939
    Profile photo of leonard
    leonard
    Participant

    Hello there,

    I tried “hdmi_blanking=1” in config.txt to enable automatic dpms power saving on my display. (rpi source) And it works. After a while of pure black (or dimmed) output the Hdmi output is disabled and the monitor goes to sleep (and saves energy). It’s especially useful for kodi if you like to watch something when you go to bed 😉 But the monitor doesn’t come back again on any input event ( with gamepad, keyboard or yatse). I have to do some ssh stuff with tvservice -p to get it on again. Can someone confirm this problem or has a solution for this? Tried various settings in config.txt concerning hdmi but nothing helped 🙁

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar